Sorry, you must be logged in to use the shoutbox!

Auteur Sujet: Problème avec les blocs RGB WS2812  (Lu 431 fois)

euchlolo

  • Newbie
  • *
  • Messages: 3
    • Voir le profil
Problème avec les blocs RGB WS2812
« le: février 09, 2018, 11:22:19 am »
Bonjour à tous,

Je rencontre depuis ce matin un petit problème lorsque je désire utiliser les blocs des DEL RGB en série.
Je n'ai plus que deux blocs à ma disposition. il manque celui où l'on programme la couleur des dels. Je voulais faire un tutoriel vidéo pour un collègue et hop... peut plus.... arghhhhhhhh. :(
J'ai essayé sous chrome est sous firefox et j'obtiens la même chose.
Une petite idée ?

bonne journée

Laurent.

fontaine.jp

  • Full Member
  • ***
  • Messages: 106
    • Voir le profil
Re : Problème avec les blocs RGB WS2812
« Réponse #1 le: février 12, 2018, 08:51:40 pm »
Salut,
Tu peux trouver ton bloc sur le site suivant  http://greich.fr/BlocklyDuino/?card=arduino_uno&lang=fr&toolbox=toolbox_arduino_all
Je pense qu'il doit y avoir une erreur (faute de frappe ou autre) sur le site de SebCanet. Quand on voit un petit bloc noir incomplet c'est qu'il est mal ou pas défini.
J'espère que ça pourra te dépanner en attendant la correction.
A+

euchlolo

  • Newbie
  • *
  • Messages: 3
    • Voir le profil
Re : Problème avec les blocs RGB WS2812
« Réponse #2 le: février 12, 2018, 10:03:38 pm »
Salut,

Ah ben c'est super ! Merci. je vais pouvoir continuer mon petit tuto, ça va me dépanner.
Encore merci pour le coup de main.
Laurent.

SebCanet

  • Administrator
  • Sr. Member
  • *****
  • Messages: 444
    • Voir le profil
Re : Problème avec les blocs RGB WS2812
« Réponse #3 le: février 16, 2018, 09:10:40 pm »
C'était une bête erreur de syntaxe  >:(
C'est réparé !

euchlolo

  • Newbie
  • *
  • Messages: 3
    • Voir le profil
Re : Problème avec les blocs RGB WS2812
« Réponse #4 le: février 18, 2018, 09:21:30 pm »
Meeeeeeeeeeeerciiiiiiiiiiiiiiiiiiii !

Merci pour le boulot. Yapuka !

Laurent.