Is the Blockly@rduino web interface broken?

Démarré par sparky, Octobre 04, 2018, 06:21:35 pm

« précédent - suivant »


Hello All.
   The following link is not working well when I tried it today:

I am unable to configure any Arduino board or see any blocks or open a previously saved xml file. I have tried it on different browsers (chrome and safari) and even different computers just to rule out any setup related issue.

If the basic operations in Blockly@rduino are working for someone, can you pls send me the link?



In case it helps... I cloned the repo and synced to the version prior to SebCanet's last commit. Things seem to work fine with that version. The tip seems to be broken atleast for me. If other ppl are also running into the same problem, may I request that someone look into the last commit? I can provide additional data to assist debugging.



You're right...I had broken everything because I'm working on it...
In fact Github repo is just a sandbox for my work, sorry.
Now everything must be fine.